UltraHLE Source Code 1.0.0

By: Epsilon (95%) and RealityMan (5%)

Get It Here

  • This will not compile out of the box. You need Microsoft Visual C++ 6.0.
  • Source code (or docs) for the Glide library, X-Engine, is not included.
  • Someone has already ported this to use OpenGL. Perhaps they will release it soon.
  • Look at ultra.h for various info

    Contact here 1